Mailchimp Users: Update you integration to v3 API

Mailchimp are sunsetting their v2 API at the end of THIS MONTH.

As of December 31, 2016 all previous versions of the MailChimp API will no longer be supported, but will continue to be operational. Documentation and support for the older APIs will no longer be available. As such, we can no longer guarantee the availability of these older endpoints after that date. Any integrations built on these APIs will continue to function, but we’re strongly encouraging all developers to move off of the older APIs before the end of 2016.

What this means, in English:

At some point in 2017, your v2 integration will simply stop working.

Suggestion:

Update your Mailchimp integration ASAP.

Using Mailchimp at your shop?

For those shopowners who have my Mailchimp integration, get in touch [ oscshops at gmail dot com ] for the v3 version. It uses totally different code and takes about 15 to 20 minutes to remove the old and replace with the new. This can be done yourself or by me if you do not feel confident to do this yourself.